<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Dr. Torrance Choates to recommend Sumter County Schools&#039; doors be opened - Americus Times-Recorder | Americus Times-Recorder</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/style.css?1600435794" />

        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-mobile-child/media/img/brand/favicon-americustimesrecorder.png">
				<link rel="apple-touch-icon" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Dr. Torrance Choates to recommend Sumter County Schools&#039; doors be opened - Americus Times-Recorder" />
	<meta property="og:description" content="Superintendent of Sumter County Schools (SCS) is recommending to the Board of Education (BOE) the school system open their doors to students for the last nine weeks of this school year. Although the BOE is yet to vote on the recommendation, Choates has researched out the options for both a healthy and productive return to [&hellip;]" />
	<meta property="og:url" content="https://www.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/" />
	<meta property="og:site_name" content="Americus Times-Recorder" />
	<meta property="article:published_time" content="2021-02-05T16:57:40+00:00" />
	<meta property="article:modified_time" content="2021-02-05T20:35:24+00:00" />
	<meta property="og:image" content="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/04/facebook-americustimesrecorder.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="TRACY K. HALL">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.americustimesrecorder.com/#website","url":"https://www.americustimesrecorder.com/","name":"Americus Times-Recorder","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.americustimesrecorder.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/#webpage","url":"https://www.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/","name":"Dr. Torrance Choates to recommend Sumter County Schools' doors be opened - Americus Times-Recorder","isPartOf":{"@id":"https://www.americustimesrecorder.com/#website"},"datePublished":"2021-02-05T16:57:40+00:00","dateModified":"2021-02-05T20:35:24+00:00","author":{"@id":"https://www.americustimesrecorder.com/#/schema/person/d77fedf642be96183de7805212aed31f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/"]}]},{"@type":"Person","@id":"https://www.americustimesrecorder.com/#/schema/person/d77fedf642be96183de7805212aed31f","name":"TRACY K. HALL","image":{"@type":"ImageObject","@id":"https://www.americustimesrecorder.com/#personlogo","inLanguage":"en-US","url":"https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?w=64","caption":"TRACY K. HALL"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.americustimesrecorder.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Dr. Torrance Choates to recommend Sumter County Schools&#8217; doors be opened Comments Feed" href="https://m.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.americustimesrecorder.com/_static/??-eJxljFEOQDAQBS+ktkLqS5xFl8TqasVWcHuNhEj8vcybDOyLIo+89YMAikDfyUgYvOQz+TyRDL7KJBDT72w43vG37hBJBMsBnWKya7eeIPHk4em2c1MYXWldmrq+AG5zMPc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.americustimesrecorder.com/wp-includes/css/admin-bar.min.css?m=1604003677g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.americustimesrecorder.com/wp-content/themes/2016-americus-mobile-child/style.css?ver=1600435794' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-9.4/css/jetpack.css?ver=9.4' media='all' />
<script type='text/javascript' src='https://m.americustimesrecorder.com/wp-includes/js/jquery/jquery.js?m=1604003677g'></script>
<link rel="https://api.w.org/" href="https://m.americustimesrecorder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.americustimesrecorder.com/wp-json/wp/v2/posts/50823" /><link rel='shortlink' href='https://m.americustimesrecorder.com/?p=50823' />
<link rel="alternate" type="application/json+oembed" href="https://m.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.americustimesrecorder.com%2F2021%2F02%2F05%2Fdr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.americustimesrecorder.com%2F2021%2F02%2F05%2Fdr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa709bb23623aed7b2921';
          var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
          var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/AMR-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/AMR-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/AMR-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/AMR-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/AMR-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "education", "local",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/02/05/dr-torrance-choates-to-recom");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AMR-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AMR-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AMR-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AMR-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AMR-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AMR-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AMR-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AMR-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AMR-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AMR-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AMR-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AMR-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AMR-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AMR-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AMR-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AMR-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AMR-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AMR-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AMR-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AMR-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.americustimesrecorder.com">
						<img class="logo" src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-mobile-child/media/img/brand/logo-white-americustimesrecorder.png" alt="Americus Times-Recorder" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.americustimesrecorder.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Americus Times-Recorder..." onfocus="if(this.value=='Search Americus Times-Recorder...'){this.value='';}" onblur="if(this.value==''){this.value='Search Americus Times-Recorder...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.americustimesrecorder.com/services/about-us/">About Us</a></li>
  <li class="subscribe"><a href="https://m.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
	<li class=""><a href="https://m.americustimesrecorder.com/submit/">Submit</a></li>
	<li class="public-notices"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&prodId=ATR" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								February 6, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.americustimesrecorder.com">Home</a></li>
	<li class="news "><a href="https://m.americustimesrecorder.com/category/news/">Local News</a></li>
	<li class="sports"><a href="https://m.americustimesrecorder.com/category/sports/">Local Sports</a></li>
	<li class="opinion"><a href="https://m.americustimesrecorder.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.americustimesrecorder.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://m.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
	<li class="religion"><a href="https://m.americustimesrecorder.com/category/religion/">Religion</a></li>
	<li class="classifieds"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.americustimesrecorder.com/2021/02/04/gene-haas-foundation-donates-12500-to-south-georgia-technical-college-foundation/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.americustimesrecorder.com/2021/02/04/gene-haas-foundation-donates-12500-to-south-georgia-technical-college-foundation/">
              <img src="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2021/02/Gene-Haas.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.americustimesrecorder.com/2021/02/04/gene-haas-foundation-donates-12500-to-south-georgia-technical-college-foundation/">Gene Haas Foundation donates $12,500 to South Georgia Technical&hellip;</a> </h4>
          <a href="https://m.americustimesrecorder.com/2021/02/04/gene-haas-foundation-donates-12500-to-south-georgia-technical-college-foundation/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Dr. Torrance Choates to recommend Sumter County Schools&#8217; doors be opened</h2>

										<div class="byline">
											
											<a href="https://m.americustimesrecorder.com/author/tracyhall/" rel="bookmark">
                        <img width="80" height="120" src="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?w=80" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg 1365w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?resize=200,300 200w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?resize=768,1152 768w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?resize=683,1024 683w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?resize=1024,1536 1024w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?resize=622,933 622w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/08/Thall-headshot.jpg?resize=233,350 233w" sizes="(max-width: 80px) 100vw, 80px" />											</a>

											<p class="author">
												<strong>By <a href="https://m.americustimesrecorder.com/author/tracyhall/" rel="bookmark">TRACY K. HALL</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:tracy.hall@americustimesrecorder.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:57 am Friday, February 5, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Dr. Torrance Choates to recommend Sumter County Schools\u2019 doors be opened. Superintendent of Sumter County Schools (SCS) is recommending to the Board of Education (BOE) the school system open their doors to students for the last nine weeks of this school year. Although the BOE is yet to vote on the recommendation, Choates has researched out the options for both a healthy and productive return to campus. Choates reports parents have reached out to him and indicated a strong preference to have their children return to the classroom. \u201cWe have done everything we can do to keep everybody safe and healthy. It is with a lot of prayer that I believe it is time for the doors to open. COVID-19 is going to be around next fall, at some point we got to get these doors open.\u201d\r\n\r\nChoates reports the virtual option has been one of the finest in the region. Teachers and other educational professionals have given solid feedback for the success they have enjoyed with the virtual program. Choates is quick to give credit to teachers as well as parents who have been actively involved in the process. \u201cThe parents are a child\u2019s first teacher. Success depends upon them.\u201d Choates also admits there is a small segment of parents who have not been as involved as is required and those students will suffer to excel. He encourages all parents to be invested in the education of their children.\r\n\r\nWhile Choates will be making the recommendation to open the doors, parents will continue to have the option for virtual learning. SCS will ensure both in-person as well as virtual learners continue to receive the support needed to be successful. The BOE will vote on accepting Choates\u2019 recommendation at the regular meeting.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=92493df649a98802c2d7fdd467f40a5d&postHash=6f4645117130b93156d7b8839a6f3558&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>Superintendent of Sumter County Schools (SCS) is recommending to the Board of Education (BOE) the school system open their doors to students for the last nine weeks of this school year. Although the BOE is yet to vote on the recommendation, Choates has researched out the options for both a healthy and productive return to campus. Choates reports parents have reached out to him and indicated a strong preference to have their children return to the classroom. “We have done everything we can do to keep everybody safe and healthy. It is with a lot of prayer that I believe it is time for the doors to open. COVID-19 is going to be around next fall, at some point we got to get these doors open.”</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Choates reports the virtual option has been one of the finest in the region. Teachers and other educational professionals have given solid feedback for the success they have enjoyed with the virtual program. Choates is quick to give credit to teachers as well as parents who have been actively involved in the process. “The parents are a child’s first teacher. Success depends upon them.” Choates also admits there is a small segment of parents who have not been as involved as is required and those students will suffer to excel. He encourages all parents to be invested in the education of their children.</p>
<p>While Choates will be making the recommendation to open the doors, parents will continue to have the option for virtual learning. SCS will ensure both in-person as well as virtual learners continue to receive the support needed to be successful. The BOE will vote on accepting Choates’ recommendation at the regular meeting.</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.americustimesrecorder.com/2021/02/06/lady-panthers-roll-mary-persons-on-senior-night/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2021/02/Sims-vs-MP.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.americustimesrecorder.com/2021/02/06/lady-panthers-roll-mary-persons-on-senior-night/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Lady Panthers roll Mary Persons on Senior Night">Lady Panthers roll Mary Persons on Senior Night</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.americustimesrecorder.com/2021/02/05/larry-fred-rohan-sr-january-23-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2021/02/Larry-Rohan.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.americustimesrecorder.com/2021/02/05/larry-fred-rohan-sr-january-23-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Larry Fred Rohan, Sr.: January 23, 2021">Larry Fred Rohan, Sr.: January 23, 2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://m.americustimesrecorder.com/2021/02/05/area-beat-report-for-2-4-2021/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Area Beat Report for 2/4/2021">Area Beat Report for 2/4/2021</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.americustimesrecorder.com/2021/02/05/georgia-southwestern-reveals-new-name-for-student-services-building-canes-central-grand-opening-set-for-feb-19/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2021/02/Rendering-of-Canes-Central.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://m.americustimesrecorder.com/2021/02/05/georgia-southwestern-reveals-new-name-for-student-services-building-canes-central-grand-opening-set-for-feb-19/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Georgia Southwestern reveals new name for student services building, Canes Central grand opening set for Feb. 19">Georgia Southwestern reveals new name for student services building, Canes Central grand opening set for Feb. 19</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
            <li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://americustimesrecorder.us2.list-manage.com/subscribe/post?u=e0130dc6ba56a9ede69c70464&amp;id=1a94458694" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for the Americus Times-Recorder's free newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_e0130dc6ba56a9ede69c70464_1a94458694" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div></li>
        </ul>
	

                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134050"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/';
      this.page.identifier = '50823 https://m.americustimesrecorder.com/?p=50823';
      this.page.title = 'Dr. Torrance Choates to recommend Sumter County Schools&#039; doors be opened - Americus Times-Recorder';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//americustimesrecorder.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/leila-case-gatewoods-flower-shop-continues-to-bloom-at-75/" title="Permalink to Leila Case: Gatewood’s Flower Shop continues to bloom at 75" rel="bookmark">Leila Case: Gatewood’s Flower Shop continues to bloom at 75</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/our-opinion-national-newspaper-week-commemorates-community-institution/" title="Permalink to Our opinion: National Newspaper Week commemorates community institution" rel="bookmark">Our opinion: National Newspaper Week commemorates community institution</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/your-opinion-10-5-19/" title="Permalink to Your opinion: 10-5-19" rel="bookmark">Your opinion: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/03/dick-yarbrough-if-you-want-to-talk-impeachment-youd-better-hurry/" title="Permalink to Dick Yarbrough: If you want to talk impeachment, you’d better hurry" rel="bookmark">Dick Yarbrough: If you want to talk impeachment, you’d better hurry</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.americustimesrecorder.com/2021/02/06/lady-panthers-roll-mary-persons-on-senior-night/">Lady Panthers roll Mary Persons on Senior Night</a>
									</li>
											<li>
					<a href="https://m.americustimesrecorder.com/2021/02/05/larry-fred-rohan-sr-january-23-2021/">Larry Fred Rohan, Sr.: January 23, 2021</a>
									</li>
											<li>
					<a href="https://m.americustimesrecorder.com/2021/02/05/area-beat-report-for-2-4-2021/">Area Beat Report for 2/4/2021</a>
									</li>
											<li>
					<a href="https://m.americustimesrecorder.com/2021/02/05/georgia-southwestern-reveals-new-name-for-student-services-building-canes-central-grand-opening-set-for-feb-19/">Georgia Southwestern reveals new name for student services building, Canes Central grand opening set for Feb. 19</a>
									</li>
											<li>
					<a href="https://m.americustimesrecorder.com/2021/02/05/demott-swims-his-way-to-state-title-for-americus-sumter/">DeMott swims his way to state title for Americus-Sumter</a>
									</li>
					</ul>

		</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/02/06/lady-panthers-roll-mary-persons-on-senior-night/" title="Permalink to Lady Panthers roll Mary Persons on Senior Night" rel="bookmark">Lady Panthers roll Mary Persons on Senior Night</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/02/05/demott-swims-his-way-to-state-title-for-americus-sumter/" title="Permalink to DeMott swims his way to state title for Americus-Sumter" rel="bookmark">DeMott swims his way to state title for Americus-Sumter</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/02/05/fourth-ranked-lady-jets-roll-to-seventh-straight-win/" title="Permalink to Fourth-ranked Lady Jets roll to seventh straight win" rel="bookmark">Fourth-ranked Lady Jets roll to seventh straight win</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/02/04/sumter-cycling-to-host-three-rides-and-its-annual-meeting-this-saturday-at-jackson-st-depot/" title="Permalink to Sumter Cycling to host three rides and its annual meeting this Saturday at Jackson St. Depot" rel="bookmark">Sumter Cycling to host three rides and its annual meeting this Saturday at Jackson St. Depot</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/02/04/loran-smiths-sports-column-super-sunday/" title="Permalink to Loran Smith’s Sports Column: Super Sunday" rel="bookmark">Loran Smith’s Sports Column: Super Sunday</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/09/04/wiggins-mitchell/" title="Permalink to Wiggins-Mitchell" rel="bookmark">Wiggins-Mitchell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/08/23/swain-milledge/" title="Permalink to Swain-Milledge" rel="bookmark">Swain-Milledge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/06/26/teasley-ledger/" title="Permalink to Teasley-Ledger" rel="bookmark">Teasley-Ledger</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/06/08/leila-case-ahs-alums-have-strong-tie-that-binds/" title="Permalink to Leila Case: AHS alums have strong tie that binds" rel="bookmark">Leila Case: AHS alums have strong tie that binds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/03/09/wilson-moyd/" title="Permalink to Wilson-Moyd" rel="bookmark">Wilson-Moyd</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Religion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/06/19/community-prayer-box-is-ready-to-accept-prayers-at-leslie-united-methodist-church/" title="Permalink to Community prayer box is ready to accept prayers at Leslie United Methodist Church" rel="bookmark">Community prayer box is ready to accept prayers at Leslie United Methodist Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/church-briefs-10-5-19/" title="Permalink to Church briefs: 10-5-19" rel="bookmark">Church briefs: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/03/local-law-enforcement-officers-blessed-at-st-johns/" title="Permalink to Local law enforcement officers blessed at St. John’s" rel="bookmark">Local law enforcement officers blessed at St. John’s</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/09/27/keith-wishum-how-do-we-destroy-our-enemies/" title="Permalink to Keith Wishum: How do we destroy our enemies?" rel="bookmark">Keith Wishum: How do we destroy our enemies?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/02/05/larry-fred-rohan-sr-january-23-2021/" title="Permalink to Larry Fred Rohan, Sr.: January 23, 2021" rel="bookmark">Larry Fred Rohan, Sr.: January 23, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/01/28/thomas-tommy-henry-dominick-january-26-2021/" title="Permalink to Thomas &#8220;Tommy&#8221; Henry Dominick: January 26, 2021" rel="bookmark">Thomas &#8220;Tommy&#8221; Henry Dominick: January 26, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/01/26/hamilton-lee-grant-january-18-2021/" title="Permalink to Hamilton Lee Grant: January 18, 2021" rel="bookmark">Hamilton Lee Grant: January 18, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/01/25/chef-lein-chun-lin-january-24-2021/" title="Permalink to Chef Lein Chun Lin: January 24, 2021" rel="bookmark">Chef Lein Chun Lin: January 24, 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/01/22/elizabeth-betty-finklea-florey-december-29-2020/" title="Permalink to Elizabeth (Betty) Finklea Florey: December 29, 2020" rel="bookmark">Elizabeth (Betty) Finklea Florey: December 29, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2021/02/01/furlow-charter-school-governing-board-meeting-february-1-at-530pm/" title="Permalink to Furlow Charter School Governing Board Meeting February 1 at 5:30pm" rel="bookmark">Furlow Charter School Governing Board Meeting February 1 at 5:30pm</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/11/20/area-beat-11-16-to-11-19/" title="Permalink to Area Beat 11/16 to 11/19/2020" rel="bookmark">Area Beat 11/16 to 11/19/2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/08/26/furlow-charter-school-called-meeting-3/" title="Permalink to Furlow Charter School called meeting" rel="bookmark">Furlow Charter School called meeting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/08/05/public-notice-3/" title="Permalink to Public Notice" rel="bookmark">Public Notice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/07/20/furlow-charter-school-executive-committee-called-meeting/" title="Permalink to Furlow Charter School Executive Committee Called Meeting" rel="bookmark">Furlow Charter School Executive Committee Called Meeting</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/05/area-beat-report-for-2-4-2021/" rel="bookmark" title="Area Beat Report for 2/4/2021">Area Beat Report for 2/4/2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/05/georgia-southwestern-reveals-new-name-for-student-services-building-canes-central-grand-opening-set-for-feb-19/" rel="bookmark" title="Georgia Southwestern reveals new name for student services building, Canes Central grand opening set for Feb. 19">Georgia Southwestern reveals new name for student services building, Canes Central grand opening set for Feb. 19</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">education</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/05/dr-torrance-choates-to-recommend-sumter-county-school-doors-be-opened/" rel="bookmark" title="Dr. Torrance Choates to recommend Sumter County Schools&#8217; doors be opened">Dr. Torrance Choates to recommend Sumter County Schools&#8217; doors be opened</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/04/gene-haas-foundation-donates-12500-to-south-georgia-technical-college-foundation/" rel="bookmark" title="Gene Haas Foundation donates $12,500 to South Georgia Technical College Foundation">Gene Haas Foundation donates $12,500 to South Georgia Technical College Foundation</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/04/area-beat-report-2-2-to-2-4-2021/" rel="bookmark" title="Area Beat Report 2/2 to 2/4/2021">Area Beat Report 2/2 to 2/4/2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/04/national-park-service-implements-federal-mask-requirement-for-covid%e2%80%9019-prevention-and-protection/" rel="bookmark" title="National Park Service implements federal mask requirement for COVID‐19 prevention and protection">National Park Service implements federal mask requirement for COVID‐19 prevention and protection</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local news</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/03/first-friday-ladies-night-party-hearty-make-your-plans-for-great-fun/" rel="bookmark" title="First Friday: Ladies&#8217; Night &#8220;Party Hearty&#8221; Make your plans for great fun!">First Friday: Ladies&#8217; Night &#8220;Party Hearty&#8221; Make your plans for great fun!</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/02/area-beat-report-1-26-to-2-2-2021/" rel="bookmark" title="Area Beat Report 1/26 to 2/2/2021">Area Beat Report 1/26 to 2/2/2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">community</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/01/plains-allie-smith-to-be-inducted-into-georgia-women-of-achievement-hall-of-fame/" rel="bookmark" title="Plains&#8217; Allie Smith to be inducted into Georgia Women of Achievement Hall of Fame">Plains&#8217; Allie Smith to be inducted into Georgia Women of Achievement Hall of Fame</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Public records</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/02/01/furlow-charter-school-governing-board-meeting-february-1-at-530pm/" rel="bookmark" title="Furlow Charter School Governing Board Meeting February 1 at 5:30pm">Furlow Charter School Governing Board Meeting February 1 at 5:30pm</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News Main</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/28/phoebe-names-physicians-and-app-of-the-year/" rel="bookmark" title="Phoebe names Physicians and APP of the year">Phoebe names Physicians and APP of the year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">community</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/27/sam-shortline-excursion-train-announces-2021-schedule/" rel="bookmark" title="SAM SHORTLINE EXCURSION TRAIN ANNOUNCES 2021 SCHEDULE">SAM SHORTLINE EXCURSION TRAIN ANNOUNCES 2021 SCHEDULE</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">education</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/27/georgia-southwestern-receives-11k-grant-from-the-governors-office-of-highway-safety-to-promote-alcohol-awareness/" rel="bookmark" title="Georgia Southwestern receives $11K grant from the Governor’s Office of Highway Safety to promote alcohol awareness">Georgia Southwestern receives $11K grant from the Governor’s Office of Highway Safety to promote alcohol awareness</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">education</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/27/georgia-departments-of-education-public-health-join-with-superintendents-to-discuss-vaccine-distribution-for-teachers-school-staff/" rel="bookmark" title="Georgia Departments of Education, Public Health join with superintendents to discuss vaccine distribution for teachers, school staff">Georgia Departments of Education, Public Health join with superintendents to discuss vaccine distribution for teachers, school staff</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/26/area-beat-report-1-25-to-1-26-2021/" rel="bookmark" title="Area Beat Report 1/25 to 1/26/2021">Area Beat Report 1/25 to 1/26/2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/25/area-beat-report-1-21-to-1-25-2021/" rel="bookmark" title="Area Beat Report 1/21 to 1/25/2021">Area Beat Report 1/21 to 1/25/2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News Main</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/23/americus-police-department-and-gbi-investigating-shooting/" rel="bookmark" title="Americus Police Department and GBI investigating shooting">Americus Police Department and GBI investigating shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/23/saturday-afternoon-shooting-in-americus/" rel="bookmark" title="Saturday afternoon shooting in Americus">Saturday afternoon shooting in Americus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/22/shonda-boddie-named-south-georgia-technical-college-registrar-assistant/" rel="bookmark" title="Shonda Boddie named South Georgia Technical College Registrar Assistant">Shonda Boddie named South Georgia Technical College Registrar Assistant</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/22/americus-mayor-and-city-council-recommend-emergency-sick-pay-be-extended-to-end-of-march-2021/" rel="bookmark" title="Americus Mayor and City Council recommend emergency sick pay be extended to end of March, 2021">Americus Mayor and City Council recommend emergency sick pay be extended to end of March, 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/21/michael-lewis-longtime-gsw-public-safety-officer-named-new-director/" rel="bookmark" title="Michael Lewis, longtime GSW Public Safety officer, named new director">Michael Lewis, longtime GSW Public Safety officer, named new director</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/21/area-beat-report-1-19-to-1-20-2021/" rel="bookmark" title="Area Beat Report 1/19 to 1/20/2021">Area Beat Report 1/19 to 1/20/2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/21/waddell-voted-in-as-new-board-chairman-of-sumter-county-board-of-commissioners/" rel="bookmark" title="Waddell voted in as new Board Chairman of Sumter County Board of Commissioners">Waddell voted in as new Board Chairman of Sumter County Board of Commissioners</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.americustimesrecorder.com/2021/01/21/local-attorney-detained-for-grand-jury-hearing-in-washington-dc/" rel="bookmark" title="Local attorney detained for grand jury hearing in Washington, DC.">Local attorney detained for grand jury hearing in Washington, DC.</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.americustimesrecorder.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.americustimesrecorder.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.americustimesrecorder.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.americustimesrecorder.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.americustimesrecorder.com/category/obituaries/">Obits</a></li>
								<li><a href="https://m.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
								<li><a href="https://m.americustimesrecorder.com/category/religion/">Religion</a></li>
								<li><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li class=""><a href="https://m.americustimesrecorder.com/services/about-us/">About Us</a></li>
								<li><a href="https://m.americustimesrecorder.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.americustimesrecorder.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li class=""><a href="https://m.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
								<li class=""><a href="https://m.americustimesrecorder.com/submit/">Submit</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, Americus Times-Recorder</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600435794"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600435794"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155596"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.americustimesrecorder.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.americustimesrecorder.com/wp-includes/js/thickbox/thickbox.js?m=1604003677g'></script>
<script src='https://www.americustimesrecorder.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.americustimesrecorder.com/wp-includes/js/hoverintent-js.min.js?m=1604003677g'></script>
<script src='https://m.americustimesrecorder.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.americustimesrecorder.com/wp-includes/js/wp-embed.min.js?m=1604003677g'></script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'175848658',post:'50823',tz:'-5',srv:'m.americustimesrecorder.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '50823' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
            </body>
</html>