<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Panthers fall to Central-Macon in first home game of the season - Americus Times-Recorder | Americus Times-Recorder</title>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->
        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1592988658" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988658" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1592988658" />
				<link rel="stylesheet" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866033" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/style.css?1597348382" />

        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1592988658"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-mobile-child/media/img/brand/favicon-americustimesrecorder.png">
				<link rel="apple-touch-icon" href="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Panthers fall to Central-Macon in first home game of the season - Americus Times-Recorder" />
<meta property="og:description" content="From Staff Reports &nbsp; &nbsp; AMERICUS – Due to various COVID-19 issues with their opponents, the Americus-Sumter High School football team (ASHS) had to wait until Friday, October 2 to play their first home game of the season against Central-Macon (CM). It would be their first game as a new member of GHSA Class AAA &hellip;" />
<meta property="og:url" content="https://www.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/" />
<meta property="og:site_name" content="Americus Times-Recorder" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-10-06T23:38:30-04:00" />
<meta property="article:modified_time" content="2020-10-06T23:38:55-04:00" />
<meta property="og:updated_time" content="2020-10-06T23:38:55-04:00" />
<meta property="og:image" content="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg" />
<meta property="og:image:secure_url" content="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="From Staff Reports &nbsp; &nbsp; AMERICUS – Due to various COVID-19 issues with their opponents, the Americus-Sumter High School football team (ASHS) had to wait until Friday, October 2 to play their first home game of the season against Central-Macon (CM). It would be their first game as a new member of GHSA Class AAA [&hellip;]" />
<meta name="twitter:title" content="Panthers fall to Central-Macon in first home game of the season - Americus Times-Recorder" />
<meta name="twitter:image" content="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.americustimesrecorder.com/#website","url":"https://m.americustimesrecorder.com/","name":"Americus Times-Recorder","potentialAction":{"@type":"SearchAction","target":"https://m.americustimesrecorder.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/#primaryimage","url":"https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg","width":800,"height":467},{"@type":"WebPage","@id":"https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/#webpage","url":"https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/","inLanguage":"en-US","name":"Panthers fall to Central-Macon in first home game of the season - Americus Times-Recorder","isPartOf":{"@id":"https://m.americustimesrecorder.com/#website"},"primaryImageOfPage":{"@id":"https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/#primaryimage"},"datePublished":"2020-10-06T23:38:30-04:00","dateModified":"2020-10-06T23:38:55-04:00","author":{"@id":"https://m.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769"}},{"@type":["Person"],"@id":"https://m.americustimesrecorder.com/#/schema/person/64acc1e0e888b4989621dc94768ed769","name":"Ken Gustafson","image":{"@type":"ImageObject","@id":"https://m.americustimesrecorder.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=96&d=mm&r=g","caption":"Ken Gustafson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.americustimesrecorder.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Americus Times-Recorder &raquo; Panthers fall to Central-Macon in first home game of the season Comments Feed" href="https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.americustimesrecorder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.americustimesrecorder.com/_static/??-eJxljG0LQDAURv+QuSFjH+S32CjX3uRO7N9bipRvT+c5HThWhk6ZfZwIFBGMA82ovKPcossTyeCrLAQh/Vr68x1/6w4hBZDGK80Mym3YIlCIZnq6ve2KWpQtr0TDL276MQ0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.americustimesrecorder.com/wp-includes/css/admin-bar.min.css?m=1592863976g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.americustimesrecorder.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.americustimesrecorder.com/wp-content/themes/2016-americus-mobile-child/style.css?ver=1592988658' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.americustimesrecorder.com/wp-content/mu-plugins/jetpack-8.9/css/jetpack.css?ver=8.9.1' media='all' />
<script src='https://m.americustimesrecorder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.americustimesrecorder.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1592863976g'></script>
<link rel='https://api.w.org/' href='https://m.americustimesrecorder.com/wp-json/' />
<link rel='shortlink' href='https://m.americustimesrecorder.com/?p=48800' />
<link rel="alternate" type="application/json+oembed" href="https://m.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.americustimesrecorder.com%2F2020%2F10%2F06%2Fpanthers-fall-to-central-macon-in-first-home-game-of-the-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.americustimesrecorder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.americustimesrecorder.com%2F2020%2F10%2F06%2Fpanthers-fall-to-central-macon-in-first-home-game-of-the-season%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-66840185-1', 'auto');
  ga('send', 'pageview');
</script>
								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa709bb23623aed7b2921';
          var adm_dam_id = '5f3aa750da6fa904f9fb88e1';
          var adm_dpm_id = '5f3aa73eda6fa904f9fb88df';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/AMR-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/AMR-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/AMR-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/AMR-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/AMR-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/AMR-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/AMR-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/AMR-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "sports",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/06/panthers-fall-to-central-mac");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/AMR-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/AMR-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/AMR-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/AMR-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/AMR-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/AMR-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/AMR-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/AMR-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/AMR-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/AMR-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/AMR-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/AMR-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/AMR-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/AMR-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/AMR-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/AMR-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/AMR-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/AMR-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/AMR-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/AMR-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/mtgogOEPjeqWgM-RHhCFIDVoh-IGRVl2wJKqyjNRfsC_XHLyhY1U9uirbynAcRs_KPE1H7eqTOCB-g",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_bau5bcobj6swf6thmqzfm5mdw4'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.americustimesrecorder.com">
						<img class="logo" src="https://www.americustimesrecorder.com/wp-content/themes/2016-americus-mobile-child/media/img/brand/logo-white-americustimesrecorder.png" alt="Americus Times-Recorder" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.americustimesrecorder.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search Americus Times-Recorder..." onfocus="if(this.value=='Search Americus Times-Recorder...'){this.value='';}" onblur="if(this.value==''){this.value='Search Americus Times-Recorder...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://m.americustimesrecorder.com/services/about-us/">About Us</a></li>
  <li class="subscribe"><a href="https://m.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
	<li class=""><a href="https://m.americustimesrecorder.com/submit/">Submit</a></li>
	<li class="public-notices"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus/Home/Search?majorClass=2600">Public Notices</a></li>
	<li><a href="https://subscriptions.americustimesrecorder.com/CircStore/Account/Login?vendor=DirXion&prodId=ATR" rel="bookmark">E-Edition</a></li>
</ul>							<p class="date">
								October 6, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.americustimesrecorder.com">Home</a></li>
	<li class="news "><a href="https://m.americustimesrecorder.com/category/news/">Local News</a></li>
	<li class="sports"><a href="https://m.americustimesrecorder.com/category/sports/">Local Sports</a></li>
	<li class="opinion"><a href="https://m.americustimesrecorder.com/category/opinion/">Opinion</a></li>
	<li class="obits"><a href="https://m.americustimesrecorder.com/category/obituaries/">Obits</a></li>
	<li class="lifestyles"><a href="https://m.americustimesrecorder.com/category/lifestyles/">Lifestyles</a></li>
	<li class="religion"><a href="https://m.americustimesrecorder.com/category/religion/">Religion</a></li>
	<li class="classifieds"><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.americustimesrecorder.com/2020/10/05/lady-wildcats-softball-team-extends-winning-streak-to-four-with-win-over-hawkinsville/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.americustimesrecorder.com/2020/10/05/lady-wildcats-softball-team-extends-winning-streak-to-four-with-win-over-hawkinsville/">
              <img src="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Molina-connects.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.americustimesrecorder.com/2020/10/05/lady-wildcats-softball-team-extends-winning-streak-to-four-with-win-over-hawkinsville/">Lady Wildcats’ softball team extends winning streak to four&hellip;</a> </h4>
          <a href="https://m.americustimesrecorder.com/2020/10/05/lady-wildcats-softball-team-extends-winning-streak-to-four-with-win-over-hawkinsville/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="363" src="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg 800w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg?resize=300,175 300w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg?resize=768,448 768w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg?resize=622,363 622w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Jarod-Lewis-vs-Central.jpg?resize=600,350 600w" sizes="(max-width: 622px) 100vw, 622px" /></dt><dd class='wp-caption-text'>ASHS junior running back Jarod Lewis fights for yardage against the Chargers of Central-Macon.
Photo by James Cochran II</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Panthers fall to Central-Macon in first home game of the season</h2>

										<div class="byline">
											
											<a href="https://m.americustimesrecorder.com/author/ken.gustafson/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e7b8ccf09dbd8b05524246747c1aa047?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.americustimesrecorder.com/author/ken.gustafson/" rel="bookmark">Ken Gustafson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:ken.gustafson@americustimesrecorder.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 7:38 pm Tuesday, October 6, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Panthers fall to Central-Macon in first home game of the season. From Staff Reports\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\nAMERICUS \u2013 Due to various COVID-19 issues with their opponents, the Americus-Sumter High School football team (ASHS) had to wait until Friday, October 2 to play their first home game of the season against Central-Macon (CM). It would be their first game as a new member of GHSA Class AAA Region 2 and the Panthers were hoping to get their first victory of the season. However, it was not to be, as the Chargers defeated ASHS 22-11 at Alton Shell Stadium.\r\n\r\n\u201cOur defense kept us in the ball game, just as it has all year,\u201d said ASHS Head Coach Ross Couch. \u201cCoach {Ken} Eldridge has done a great job planning for our opponents, especially with so many new starters and first-time defensive players on the field. Offensively, we have to find an identity and that comes down to me doing a better job of establishing our base plays and me doing a better job of getting our offensive line prepared. If we can\u2019t run block and if we bust pass protections, we aren\u2019t going to be successful in any phase of our offense. I\u2019ve got to get those guys coached up better.\u201d\r\n\r\nThings started off well for ASHS. The Panthers were able to move the ball down into CM territory and Alex Vasquez nailed a 35-yard field goal, giving the Panthers a 3-0 lead. ASHS added to its lead later in the first quarter when the Panther defense was able to force a safety.\r\n\r\nHowever, the Chargers answered by scoring a long touchdown by Maurice Elder when he caught a short pass, broke a tackle and ran the ball 50 yards for the score. Both teams went into the locker room at halftime with CM leading 7-5.\r\n\r\n\r\n\r\nThe Panthers took the lead in the third quarter when quarterback Anthony Tyson, who was filling in for the injured Cameron Evans, scored from one yard out. ASHS decided to go for two by faking the extra point and throwing a pass, but the two-point try failed and the score remained 11-7 in favor of the Panthers.\r\n\r\nUnfortunately for ASHS, the Chargers took control the rest of the way. With four minutes left in the game, quarterback Jalik Thomas scored a rushing touchdown from 13 yards out and the two-point try was good to give CM a 15-11 lead.\r\n\r\nThe Panthers tried to mount a comeback, but were forced to turn the ball over on downs in the closing minutes of the game. Then the Chargers put the icing on the cake with 1:30 to go when Thomas scored his second touchdown of the game, this one from three yards out. The extra point was good and CM went on to defeat the Panthers 22-11.\r\n\r\n\u201cWe had opportunities to win the game. We had run concepts that were getting us positive yards and we had pass concepts wide open,\u201d said Couch. \u201cIt just comes down to execution and schematic preparation. I\u2019ve got to get us where we need to be quickly.\u201d\r\n\r\n\r\n\r\nIn spite of getting off to a rough start in 2020, Couch is pleased with the effort that his ASHS team has put forth so far this year considering the circumstances.\r\n\r\n\u201cThe kids are playing as hard as they can for as long as they can. We\u2019ve got seven or eight guys going both ways for most of the game and that makes it tough to make adjustments and that makes it tough to change our tempo offensively,\u201d said Couch. \u201cWe\u2019ve had two games now where we\u2019ve tried to spread the field more and go up tempo and our guys wore out by the end of the game. I\u2019ve got to manage the clock better, substitute guys more often to keep legs fresh and establish a more effective run game to keep the clock moving and shorten the games.\u201d\r\n\r\nWith the loss, ASHS falls to 0-3 on the season and 0-1 in AAA Region 2 play. The Panthers\u2019 next test does not get any easier. They will head up to Fort Valley, GA on Friday, October 9, to take on another Region 2 opponent, the Trojans of Peach County (2-1, 1-0). Kickoff is scheduled for 7:30 p.m.\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0\r\n\r\n\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=92493df649a98802c2d7fdd467f40a5d&postHash=86fa2438caaa26631cce4591fe5a48fa&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>From Staff Reports</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>AMERICUS – Due to various COVID-19 issues with their opponents, the Americus-Sumter High School football team (ASHS) had to wait until Friday, October 2 to play their first home game of the season against Central-Macon (CM). It would be their first game as a new member of GHSA Class AAA Region 2 and the Panthers were hoping to get their first victory of the season. However, it was not to be, as the Chargers defeated ASHS 22-11 at Alton Shell Stadium.</p>
<p>“Our defense kept us in the ball game, just as it has all year,” said ASHS Head Coach Ross Couch. “Coach {Ken} Eldridge has done a great job planning for our opponents, especially with so many new starters and first-time defensive players on the field. Offensively, we have to find an identity and that comes down to me doing a better job of establishing our base plays and me doing a better job of getting our offensive line prepared. If we can’t run block and if we bust pass protections, we aren’t going to be successful in any phase of our offense. I’ve got to get those guys coached up better.”</p>
<p>Things started off well for ASHS. The Panthers were able to move the ball down into CM territory and Alex Vasquez nailed a 35-yard field goal, giving the Panthers a 3-0 lead. ASHS added to its lead later in the first quarter when the Panther defense was able to force a safety.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>However, the Chargers answered by scoring a long touchdown by Maurice Elder when he caught a short pass, broke a tackle and ran the ball 50 yards for the score. Both teams went into the locker room at halftime with CM leading 7-5.</p>
<div id="attachment_48802" style="width: 310px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Tyson-at-QB.jpg"><img aria-describedby="caption-attachment-48802" class="size-medium wp-image-48802" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Tyson-at-QB.jpg?w=300" alt="" width="300" height="198" srcset="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Tyson-at-QB.jpg 800w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Tyson-at-QB.jpg?resize=300,198 300w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Tyson-at-QB.jpg?resize=768,508 768w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Tyson-at-QB.jpg?resize=622,411 622w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Tyson-at-QB.jpg?resize=529,350 529w" sizes="(max-width: 300px) 100vw, 300px" /></a><p id="caption-attachment-48802" class="wp-caption-text">Freshman quarterback Anthony Tyson is back to pass.<br />Photo by James Cochran II</p></div>
<p>The Panthers took the lead in the third quarter when quarterback Anthony Tyson, who was filling in for the injured Cameron Evans, scored from one yard out. ASHS decided to go for two by faking the extra point and throwing a pass, but the two-point try failed and the score remained 11-7 in favor of the Panthers.</p>
<p>Unfortunately for ASHS, the Chargers took control the rest of the way. With four minutes left in the game, quarterback Jalik Thomas scored a rushing touchdown from 13 yards out and the two-point try was good to give CM a 15-11 lead.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The Panthers tried to mount a comeback, but were forced to turn the ball over on downs in the closing minutes of the game. Then the Chargers put the icing on the cake with 1:30 to go when Thomas scored his second touchdown of the game, this one from three yards out. The extra point was good and CM went on to defeat the Panthers 22-11.</p>
<p>“We had opportunities to win the game. We had run concepts that were getting us positive yards and we had pass concepts wide open,” said Couch. “It just comes down to execution and schematic preparation. I’ve got to get us where we need to be quickly.”</p>
<div id="attachment_48803" style="width: 210px" class="wp-caption alignnone"><a href="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Michael-Johnson-vs-Central.jpg"><img aria-describedby="caption-attachment-48803" class="size-medium wp-image-48803" src="https://www.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Michael-Johnson-vs-Central.jpg?w=200" alt="" width="200" height="300" srcset="https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Michael-Johnson-vs-Central.jpg 800w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Michael-Johnson-vs-Central.jpg?resize=200,300 200w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Michael-Johnson-vs-Central.jpg?resize=768,1152 768w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Michael-Johnson-vs-Central.jpg?resize=683,1024 683w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Michael-Johnson-vs-Central.jpg?resize=622,933 622w, https://m.americustimesrecorder.com/wp-content/uploads/sites/43/2020/10/Michael-Johnson-vs-Central.jpg?resize=233,350 233w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-48803" class="wp-caption-text">ASHS senior wide receiver Michael Johnson prepares to run a pass pattern.<br />Photo by James Cochran II</p></div>
<p>In spite of getting off to a rough start in 2020, Couch is pleased with the effort that his ASHS team has put forth so far this year considering the circumstances.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>“The kids are playing as hard as they can for as long as they can. We’ve got seven or eight guys going both ways for most of the game and that makes it tough to make adjustments and that makes it tough to change our tempo offensively,” said Couch. “We’ve had two games now where we’ve tried to spread the field more and go up tempo and our guys wore out by the end of the game. I’ve got to manage the clock better, substitute guys more often to keep legs fresh and establish a more effective run game to keep the clock moving and shorten the games.”</p>
<p>With the loss, ASHS falls to 0-3 on the season and 0-1 in AAA Region 2 play. The Panthers’ next test does not get any easier. They will head up to Fort Valley, GA on Friday, October 9, to take on another Region 2 opponent, the Trojans of Peach County (2-1, 1-0). Kickoff is scheduled for 7:30 p.m.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>



                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134050"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/';
      this.page.identifier = '48800 https://m.americustimesrecorder.com/?p=48800';
      this.page.title = 'Panthers fall to Central-Macon in first home game of the season - Americus Times-Recorder';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//americustimesrecorder.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>



									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/leila-case-gatewoods-flower-shop-continues-to-bloom-at-75/" title="Permalink to Leila Case: Gatewood’s Flower Shop continues to bloom at 75" rel="bookmark">Leila Case: Gatewood’s Flower Shop continues to bloom at 75</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/our-opinion-national-newspaper-week-commemorates-community-institution/" title="Permalink to Our opinion: National Newspaper Week commemorates community institution" rel="bookmark">Our opinion: National Newspaper Week commemorates community institution</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/your-opinion-10-5-19/" title="Permalink to Your opinion: 10-5-19" rel="bookmark">Your opinion: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/03/dick-yarbrough-if-you-want-to-talk-impeachment-youd-better-hurry/" title="Permalink to Dick Yarbrough: If you want to talk impeachment, you’d better hurry" rel="bookmark">Dick Yarbrough: If you want to talk impeachment, you’d better hurry</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/" aria-current="page">Panthers fall to Central-Macon in first home game of the season</a>
									</li>
											<li>
					<a href="https://m.americustimesrecorder.com/2020/10/05/lady-wildcats-softball-team-extends-winning-streak-to-four-with-win-over-hawkinsville/">Lady Wildcats’ softball team extends winning streak to four with win over Hawkinsville</a>
									</li>
											<li>
					<a href="https://m.americustimesrecorder.com/2020/10/05/wildcats-lose-overtime-heartbreaker-at-marion-county/">Wildcats lose overtime heartbreaker at Marion County</a>
									</li>
											<li>
					<a href="https://m.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/">Raiders lose hard-fought contest at Westfield</a>
									</li>
											<li>
					<a href="https://m.americustimesrecorder.com/2020/10/05/mrs-mary-waddell-october-2-2020/">Mrs. Mary Waddell:  October 2, 2020</a>
									</li>
					</ul>
		</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/10/06/panthers-fall-to-central-macon-in-first-home-game-of-the-season/" title="Permalink to Panthers fall to Central-Macon in first home game of the season" rel="bookmark">Panthers fall to Central-Macon in first home game of the season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/10/05/lady-wildcats-softball-team-extends-winning-streak-to-four-with-win-over-hawkinsville/" title="Permalink to Lady Wildcats’ softball team extends winning streak to four with win over Hawkinsville" rel="bookmark">Lady Wildcats’ softball team extends winning streak to four with win over Hawkinsville</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/10/05/wildcats-lose-overtime-heartbreaker-at-marion-county/" title="Permalink to Wildcats lose overtime heartbreaker at Marion County" rel="bookmark">Wildcats lose overtime heartbreaker at Marion County</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/10/05/raiders-lose-hard-fought-contest-at-westfield/" title="Permalink to Raiders lose hard-fought contest at Westfield" rel="bookmark">Raiders lose hard-fought contest at Westfield</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/10/01/sumter-cycling-presents-lumpkin-bike-ride/" title="Permalink to Sumter Cycling presents Lumpkin Bike Ride" rel="bookmark">Sumter Cycling presents Lumpkin Bike Ride</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Lifestyles</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/09/04/wiggins-mitchell/" title="Permalink to Wiggins-Mitchell" rel="bookmark">Wiggins-Mitchell</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/08/23/swain-milledge/" title="Permalink to Swain-Milledge" rel="bookmark">Swain-Milledge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/06/26/teasley-ledger/" title="Permalink to Teasley-Ledger" rel="bookmark">Teasley-Ledger</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/06/08/leila-case-ahs-alums-have-strong-tie-that-binds/" title="Permalink to Leila Case: AHS alums have strong tie that binds" rel="bookmark">Leila Case: AHS alums have strong tie that binds</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/03/09/wilson-moyd/" title="Permalink to Wilson-Moyd" rel="bookmark">Wilson-Moyd</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Religion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/06/19/community-prayer-box-is-ready-to-accept-prayers-at-leslie-united-methodist-church/" title="Permalink to Community prayer box is ready to accept prayers at Leslie United Methodist Church" rel="bookmark">Community prayer box is ready to accept prayers at Leslie United Methodist Church</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/keith-wishum-doing-the-small-things-is-critical/" title="Permalink to Keith Wishum: Doing the small things is critical" rel="bookmark">Keith Wishum: Doing the small things is critical</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/04/church-briefs-10-5-19/" title="Permalink to Church briefs: 10-5-19" rel="bookmark">Church briefs: 10-5-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/10/03/local-law-enforcement-officers-blessed-at-st-johns/" title="Permalink to Local law enforcement officers blessed at St. John’s" rel="bookmark">Local law enforcement officers blessed at St. John’s</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2019/09/27/keith-wishum-how-do-we-destroy-our-enemies/" title="Permalink to Keith Wishum: How do we destroy our enemies?" rel="bookmark">Keith Wishum: How do we destroy our enemies?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>		</div>
	</li>

	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Obits</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/10/05/mrs-mary-waddell-october-2-2020/" title="Permalink to Mrs. Mary Waddell:  October 2, 2020" rel="bookmark">Mrs. Mary Waddell:  October 2, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/09/23/mrs-mary-elizabeth-bess-ross-speer-celebration-of-life-service-saturday-september-26-at-1100am/" title="Permalink to Mrs. Mary Elizabeth &#8220;Bess&#8221; Ross Speer:   Celebration of Life Service Saturday, September 26 at 11:00am" rel="bookmark">Mrs. Mary Elizabeth &#8220;Bess&#8221; Ross Speer:   Celebration of Life Service Saturday, September 26 at 11:00am</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/09/21/reverend-john-paul-dent-september-18-2020/" title="Permalink to Reverend John Paul Dent:  September 18, 2020" rel="bookmark">Reverend John Paul Dent:  September 18, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/09/17/tony-davis-september-17-2020/" title="Permalink to Tony Davis:  September 17, 2020" rel="bookmark">Tony Davis:  September 17, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/09/14/troy-lee-simmons-september-5-2020/" title="Permalink to Troy Lee Simmons: September 5, 2020" rel="bookmark">Troy Lee Simmons: September 5, 2020</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Public Records</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/08/26/furlow-charter-school-called-meeting-3/" title="Permalink to Furlow Charter School called meeting" rel="bookmark">Furlow Charter School called meeting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/08/05/public-notice-3/" title="Permalink to Public Notice" rel="bookmark">Public Notice</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/07/20/furlow-charter-school-executive-committee-called-meeting/" title="Permalink to Furlow Charter School Executive Committee Called Meeting" rel="bookmark">Furlow Charter School Executive Committee Called Meeting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/07/06/sumter-county-board-of-education-meeting-7-7-20/" title="Permalink to Sumter County Board of Education Meeting 7/7/20" rel="bookmark">Sumter County Board of Education Meeting 7/7/20</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.americustimesrecorder.com/2020/07/01/city-of-plains-adopted-budget-july-12020-june-30-2021/" title="Permalink to City of Plains Adopted Budget July 1,2020 &#8211; June 30, 2021" rel="bookmark">City of Plains Adopted Budget July 1,2020 &#8211; June 30, 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/29/logan-harris-named-south-georgia-technical-college-student-of-excellence-in-cordele/" rel="bookmark" title="Logan Harris Named South Georgia Technical College “Student of Excellence” in Cordele">Logan Harris Named South Georgia Technical College “Student of Excellence” in Cordele</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/24/south-georgia-tech-employees-give-generously-to-foundation-tech-force-2020-fund-drive/" rel="bookmark" title="South Georgia Tech employees give generously to Foundation TechForce 2020 Fund Drive">South Georgia Tech employees give generously to Foundation TechForce 2020 Fund Drive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/23/sgtc-recognizes-campus-safety-officers-during-national-security-officer-appreciation-week/" rel="bookmark" title="SGTC recognizes campus safety officers during National Security Officer Appreciation Week">SGTC recognizes campus safety officers during National Security Officer Appreciation Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News Main</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/23/city-council-holds-lengthy-agenda-setting-meeting/" rel="bookmark" title="City Council holds lengthy Agenda Setting meeting">City Council holds lengthy Agenda Setting meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/22/south-georgia-tech-hosts-successful-blood-drive/" rel="bookmark" title="South Georgia Tech hosts successful blood drive">South Georgia Tech hosts successful blood drive</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/20/candidates-vying-to-represent-state-house-of-representatives-district-138-make-their-cases-at-americus-kiwanis-club-forum/" rel="bookmark" title="Candidates vying to represent Georgia House of Representatives District 138 make their case at Americus Kiwanis Club forum">Candidates vying to represent Georgia House of Representatives District 138 make their case at Americus Kiwanis Club forum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News Main</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/18/drug-trafficking-arrest-by-americus-police-department/" rel="bookmark" title="Drug Trafficking arrest by Americus Police Department">Drug Trafficking arrest by Americus Police Department</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/16/sumter-county-board-of-commissioners-approves-revised-bid-evaluation-procedures/" rel="bookmark" title="Sumter County Board of Commissioners approves revised bid evaluation procedures">Sumter County Board of Commissioners approves revised bid evaluation procedures</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">education</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/11/sumter-county-board-of-education-votes-to-continue-virtual-learning-another-9-weeks/" rel="bookmark" title="Sumter County Board of Education votes to continue virtual learning another 9 weeks">Sumter County Board of Education votes to continue virtual learning another 9 weeks</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">education</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/10/georgia-identifies-tests-to-be-eliminated-in-response-to-sb-367-aligning-state-testing-requirements-to-the-federal-minimum/" rel="bookmark" title="Georgia identifies tests to be eliminated in response to SB 367, aligning state testing requirements to the federal minimum">Georgia identifies tests to be eliminated in response to SB 367, aligning state testing requirements to the federal minimum</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/09/county-board-of-commissioners-not-happy-with-soweag-fair-being-in-americus/" rel="bookmark" title="County Board of Commissioners not happy with SOWEAG Fair being in Americus">County Board of Commissioners not happy with SOWEAG Fair being in Americus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/05/candidates-for-sumter-county-sherriff-make-their-cases-at-kiwanis-club-meeting/" rel="bookmark" title="Candidates for Sumter County Sheriff make their cases at Kiwanis Club meeting">Candidates for Sumter County Sheriff make their cases at Kiwanis Club meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local news</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/03/jimmy-davis-recognized-for-service-as-chair-of-sgtc-board-of-directors/" rel="bookmark" title="Jimmy Davis recognized for service as Chair of SGTC Board of Directors">Jimmy Davis recognized for service as Chair of SGTC Board of Directors</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local news</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/03/sgtc-career-services-conducts-resume-workshop-for-electrical-line-worker-class/" rel="bookmark" title="SGTC Career Services conducts resume workshop for electrical line worker class">SGTC Career Services conducts resume workshop for electrical line worker class</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/03/sc-board-of-elections-decides-to-uphold-earlier-decision-to-disqualify-dr-michael-busman-from-running-for-district-6-seat/" rel="bookmark" title="SC Board of Elections decides to uphold earlier decision to disqualify Dr. Michael Busman from running for District 6 seat">SC Board of Elections decides to uphold earlier decision to disqualify Dr. Michael Busman from running for District 6 seat</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local news</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/02/cafe-campesino-opens-shop-on-georgia-southwesterns-campus/" rel="bookmark" title="Cafe Campesino opens shop on Georgia Southwestern&#8217;s campus">Cafe Campesino opens shop on Georgia Southwestern&#8217;s campus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">BREAKING NEWS</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/02/sowega-fair-to-be-held-in-americus/" rel="bookmark" title="SOWEGA Fair to be Held in Americus">SOWEGA Fair to be Held in Americus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local news</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/09/01/south-georgia-tech-to-conduct-webinars-for-students/" rel="bookmark" title="South Georgia Tech to conduct webinars for students">South Georgia Tech to conduct webinars for students</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/08/30/southland-academy-head-football-coach-rod-murray-addresses-americus-kiwanis-club/" rel="bookmark" title="Southland Academy Head Football Coach Rod Murray addresses Americus Kiwanis Club">Southland Academy Head Football Coach Rod Murray addresses Americus Kiwanis Club</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/08/27/south-georgia-tech-releases-presidents-list-for-2020-summer-semester/" rel="bookmark" title="South Georgia Tech releases President’s List for 2020 Summer Semester">South Georgia Tech releases President’s List for 2020 Summer Semester</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/08/27/qualified-candidates-for-the-sumter-county-school-board-election/" rel="bookmark" title="Qualified candidates for the Sumter County School Board election">Qualified candidates for the Sumter County School Board election</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">education</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/08/26/furlow-charter-school-called-meeting-3/" rel="bookmark" title="Furlow Charter School called meeting">Furlow Charter School called meeting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/08/24/south-georgia-tech-to-host-financial-aid-workshop-on-americus-campus/" rel="bookmark" title="South Georgia Tech to Host Financial Aid Workshop on Americus Campus">South Georgia Tech to Host Financial Aid Workshop on Americus Campus</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Local News</h4>
											<h3><a href="https://m.americustimesrecorder.com/2020/08/24/gsw-college-of-business-and-computing-renews-prestigious-aacsb-business-accreditation/" rel="bookmark" title="GSW College of Business and Computing renews prestigious AACSB Business Accreditation">GSW College of Business and Computing renews prestigious AACSB Business Accreditation</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://m.americustimesrecorder.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://m.americustimesrecorder.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://m.americustimesrecorder.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://m.americustimesrecorder.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://m.americustimesrecorder.com/category/obituaries/">Obits</a></li>
								<li><a href="https://m.americustimesrecorder.com/category/lifestyles/">Lifestyles</a>
								<li><a href="https://m.americustimesrecorder.com/category/religion/">Religion</a></li>
								<li><a href="https://marketplace.americustimesrecorder.com/AdHunter/americus">Classifieds</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li class=""><a href="https://m.americustimesrecorder.com/services/about-us/">About Us</a></li>
								<li><a href="https://m.americustimesrecorder.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.americustimesrecorder.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of Use</a></li>
								<li class=""><a href="https://m.americustimesrecorder.com/subscriptions/">Subscribe</a></li>
								<li class=""><a href="https://m.americustimesrecorder.com/submit/">Submit</a></li>
												
								
															</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Americus Times-Recorder</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1592988658"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1592988658"></script>
        <script src="https://www.americustimesrecorder.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1592988658"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.americustimesrecorder.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.americustimesrecorder.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.americustimesrecorder.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.americustimesrecorder.com/wp-includes/js/thickbox/thickbox.js?m=1592863976g'></script>
<script src='https://www.americustimesrecorder.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.americustimesrecorder.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.americustimesrecorder.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.americustimesrecorder.com/wp-includes/js/wp-embed.min.js?m=1592863976g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'175848658',post:'48800',tz:'-4',srv:'m.americustimesrecorder.com'} ]);
	_stq.push([ 'clickTrackerInit', '175848658', '48800' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//americustimesrecorder.disqus.com/count.js" async></script>
            </body>
</html>